Technologie d’administration active Intel®

Intel® vPro™ Platform Solution Manager Crashing on Connect

I am trying to use the Intel® vPro™ Platform Solution Manager to connect to a machine. 

I enter all the machine data including IP address, username, and password, but when I press connect(or let it autoconnect) I see the following error and the program crashes.

AMT KVM - No Port Open?

I'm confused about this mysterious port that isn't open after I provision a computer into CCM. In my provisioning profile, I enable KVM and all the other redirection options, and set an RFB password but apparently this is still half-baked after a provision. For example, if I try to connect to the machine via UltraVNC I get this:

I don't get a prompt for a password or anything. Just a failed to connect error.

But here's the thing. If I go into the Manageability Commander, I see this:

Intel AMT login issues


If you are having difficulties logging on your Intel AMT WebUI or your management console is returning errors when you try to connect, here are some things you can check:

Connection:

  • Does the Intel AMT client respond to ping? 
  • If your AMT Client is pre-AMT 6 are you connecting from a remote system? (Local connections are not allowed pre-AMT 6.2)
  • Are there firewalls on the server or client that may be blocking the traffic?

Password issue:

MEI support under linux - which versions of AMT are supported?

There are widespread reports in various linux fora about errors with the mei module along the lines of:

[  286.232029] mei_me 0000:00:03.0: timer: connect/disconnect timeout.
[  286.232038] mei_me 0000:00:03.0: unexpected reset: dev_state = ENABLED

(These are pastes from a DQ35JO system - This uses AMT 3.2)

AMT is enabled and I can access the web interface on this board, so my suspicion is that the MEI module doesn't talk to older AMT firmware.

Can anyone confirm?

If this is true, what is the _oldest_ version of AMT supported by mei?

 

Problem with webui

Hi all.

Need your assist. I configured AMT via RCS server. When I deploying profile without ACL - I can successfully login to webUI(through default login "admin" and MEBx password).

But when in profile settings  I chose "access control list" option and added my domain account  - I got   an error when connecting to webui

This webpage is not available

Less

The webpage at http://host.domain.com:16992/index.htm? might be temporarily down or it may have moved permanently to a new web address.

Intel® Developer Zone at Microsoft //Build/ 2014

Software developers by the thousands visited the Intel Software booth at the sold-out Microsoft Build conference April 2 – 4 in San Francisco’s Moscone Center. They were able to learn about how the Intel® Developer Zone provides world-class  knowledge, tools and support for Windows 8 cross platform apps.

Accessing Intel AMT: QWERTY vs QWERTY vs QWERTZ

Having trouble logging into the Intel AMT WebUI after you are certain everything has been configured correctly?  Did you recently start using a different keyboard or perhaps you are using a VM that was created with US-based language settings?  There are many different QWERTY (and QWERTZ) keyboards in use world-wide.  Below is just an example of 3 (US QWERTY, UK QWERTY, and German QWERTZ.) 

S’abonner à Technologie d’administration active Intel®