Intel® Parallel Studio (Archived)

Bug in debug mode

Say I have the following code:

integer :: i, j, m, n, loc1


DO i=1,500
       END IF
    END DO

The bug I'm encountering is this:

Can't install in a custom location

I recently downloaded Parallel Studio XE 2011 update 3 for intel 64 and installed it on my computer. I wanted to change the install location so I uninstalled and  reran the install script and it told me,
  "The install directory path cannot be changed because at least one software
product component was detected as having already been installed on the system."

Not sure how to get it to change the install directory. Any help would be greatly appreciated. Thanks!

Using Intel Inspector with Visual Studio breakpoints

Do Visual Studio breakpoints work when Inspector XE is being run?If I put a breakpoint at the line "i = 5;", below, execution stops at the closing brace of the "bar()" function. Execution does not stop at the breakpoint.


void foo()


int i;

i = 5;


void bar()




void main()


int number;

printf("Type in a number\\n");

scanf("%d", &number);



Intel Parallel Debugger Extension Exception 0 popup

After upgrading to a new installation of Parallel Studio SP1 Update 3 on a virgin Windows 7 x64 computer, I am hit by a series of "Intel Parallel Debugger Extension Exception 0" exceptions when debugging any program. This is with Studio XE combined with Visual Studio 2010.
I recall resolving this problem with previous versions of Parallel Studio, but I cannot recall how, nor do Intel forum or Google searches revael the secret.

  • Program is x86 C++, not using OpenMP.

Visual Studio 2008 Build & Run hangs after installing Intel C/C++ Studio

Dear maddam/sir,

My Visual Studio 2008 versions hangs when clicking Build or Run. This was working oke before installing Intel C/C++ Studio 32bits.

My version info is:
- Microsoft Visual Studio 2008 SP1
- Intel C/C++ Studio 2011 Update 3 (c_studio_xe_2011_sp1_update3_ia32_setup)

Intel XE Inspector standalone look to be working fine.

Hope to hear from you.

Kind regards,

Henry Roeland

Intel Amplifier not able to collect results

I get this error while I start the intel amplifier

** (amplxe-gui:7747): CRITICAL **: os_bar_hide: assertion `OS_IS_BAR (bar)' failed

(amplxe-gui:7747): Gtk-CRITICAL **: IA__gtk_widget_hide: assertion `GTK_IS_WIDGET (widget)' failed

** (amplxe-gui:7747): CRITICAL **: os_bar_set_parent: assertion `OS_IS_BAR (bar)' failed

** (amplxe-gui:7747): CRITICAL **: os_bar_hide: assertion `OS_IS_BAR (bar)' failed

(amplxe-gui:7747): Gtk-CRITICAL **: IA__gtk_widget_hide: assertion `GTK_IS_WIDGET (widget)' failed

Fatal compilation error: Out of memory

I have a solution that compiles ok with VS2008 + IntelC++ v11.1.
I port this solution to VS2010 + Intel ComposerXE Update11, and compiles fine in debug with VS compiler. But when I try to compile in Release mode with Intel compiler, one of the projects fail with out of memory Error. ( RAM usage reaches 7 Gb of RAM then fail ) ( I have 12Gb RAM Windows 7 Pro x64 )
Todas las salidas estn actualizadas.
C:\\Program Files (x86)\\Intel\\Composer XE 2011 SP1\\bin\\ia32\\xilink.exe ...........

S’abonner à Intel® Parallel Studio (Archived)