Intel® Developer Zone:
Intel® VTune™ Amplifier XE

Annunci
 

Welcome to the forum dedicated to discussions about the Intel® VTune™ Amplifier XE performance profiler for both Windows* and Linux*. The VTune Amplifier XE is Intel's award-winning performance profiler. Please visit our product web page for more information, including training videos, technical articles, documentation and support.

Please do not include private information such as your email address or product serial number in your posts. If you need to share private information with an Intel employee, they can start a private thread for you.

Intel monitora questo forum dal lunedì al venerdì, dalle 9:00 alle 17:00 ora del Pacifico (GMT –7:00). A seconda del tempo impiegato a trovare la risposta, potrebbe richiederci uno o due giorni per rispondere.
Argomento/Primo postordinamento decrescente Data di inserimento Risposte Ultimo Post
Argomento normale Amplifier does not start program for analysis
di Martin S.
Dom, 06/05/2012 - 03:21 1
di Martin S.
Dom, 06/05/2012 - 04:10
Argomento normale Amplifier for instrumenting code?
di wheelz
Lun, 23/01/2012 - 06:23 1
di robert-reed (Intel)
Lun, 23/01/2012 - 10:01
Argomenti più discussi Amplifier hangs on application start
di Maxim Popov
Mar, 16/09/2014 - 08:21 34
di iliyapolak
Mer, 01/10/2014 - 23:04
Argomento normale Amplifier hangs when any analysis is started (Linux)
di Matthias Kretz
Mar, 18/10/2011 - 08:28 2
di Matthias Kretz
Mar, 18/10/2011 - 08:28
Argomento normale Amplifier XE on Linux locks up system
di Michael J.
Lun, 09/09/2013 - 10:33 5
di iliyapolak
Sab, 21/09/2013 - 03:00
Argomento normale Amplifier XE report issue
di nicolas.wang
Mar, 15/03/2011 - 01:35 0
di nicolas.wang
Mar, 15/03/2011 - 01:35
Argomento normale Amplifier XE update 3 problem
di jansson
Ven, 27/05/2011 - 02:35 7
di jansson
Ven, 27/05/2011 - 07:40
Argomenti più discussi Amplifier XE2013 Error 0x40000002 Insufficient memory Failed to finalize result
di Sonjuhi K.
Mer, 13/03/2013 - 13:20 46
di iliyapolak
Ven, 29/03/2013 - 13:39
Argomento normale amplxe-cl -finalize hanging at 19%
di Ryan H.
Gio, 08/05/2014 - 06:18 6
di iliyapolak
Gio, 08/05/2014 - 11:01
Argomento normale amplxe-cl crashes during post processing of the results
di dwalthour
Lun, 25/04/2011 - 12:32 14
di Jackson Marusar...
Lun, 25/04/2011 - 12:32
Argomento normale amplxe-cl crashes on 8-socket machine
di Dimitrios Tsiro...
Mer, 09/11/2011 - 09:48 2
di mark-dewing (Intel)
Mer, 09/11/2011 - 09:48
Argomento normale amplxe-cl hangs, creates no sampling data
di Nathan K.
Ven, 23/08/2013 - 06:34 6
di Kirill Rogozhin...
Mar, 03/09/2013 - 00:38
Argomento normale amplxe-cl inclusive and exclusive HW event data
di Prasanna B.
Mer, 26/03/2014 - 15:07 6
di Prasanna B.
Lun, 31/03/2014 - 16:28
Argomento normale amplxe-cl launch failed with Dicer Error
di saphires
Sab, 06/08/2011 - 23:26 1
di Peter Wang
Dom, 07/08/2011 - 19:29
Argomenti più discussi amplxe-gui : segmentation fault on startup (Page: 1, 2)
di Alexis R.
Mar, 04/06/2013 - 07:02 54
di Vitaly Slobodsk...
Mar, 03/03/2015 - 12:00
Argomento normale amplxe-gui crashes while Finalizing results / Resolving information for xxx
di Ryan B.
Dom, 22/12/2013 - 20:32 11
di Ryan B.
Lun, 06/01/2014 - 09:42
Argomento normale amplxe-gui hanging when trying to generate sample data
di Jan Lindheim
Mar, 13/09/2011 - 14:31 6
di Jan Lindheim
Mar, 13/09/2011 - 14:31
Argomento normale amplxe-gui segmentation fault
di Tycho
Mer, 24/11/2010 - 20:43 4
di Tycho
Mer, 24/11/2010 - 20:43
Argomento normale amplxe-gui/cl doesn't start
di ARIEL S. (Intel)
Dom, 22/06/2014 - 04:52 1
di dmitry-prohorov...
Lun, 23/06/2014 - 01:04
Argomento normale amplxe-runss for cache misses L3 data analysis
di Mourad B.
Mar, 27/08/2013 - 18:07 1
di Peter Wang
Gio, 29/08/2013 - 20:47
Argomento normale amplxe-runss.exe has stopped working while performing quick hotspot analysis.
di asitjain
Lun, 06/12/2010 - 07:31 6
di Eric W Moore (Intel)
Lun, 06/12/2010 - 07:31
Argomento normale amplxe-runss.py looking for 32bit collector; should use 64 bit instead
di Hans M.
Ven, 12/12/2014 - 16:23 1
di Vitaly Slobodsk...
Lun, 15/12/2014 - 08:30
Argomento normale amplxe: Error: 0x40000025 (Inapplicable report)
di kula85
Gio, 26/11/2015 - 10:32 1
di dmitry-prohorov...
Gio, 26/11/2015 - 13:10
Argomento normale amplxe: Error: Permission error mapping pages
di mguy44
Lun, 06/10/2014 - 06:24 9
di MrAnderson (Intel)
Mer, 22/10/2014 - 10:07
Argomento normale amplxe: Error: [Instrumentation Engine]: failed to create the detach process (clone failed)
di John Z.
Gio, 28/05/2015 - 17:01 8
di Peter Wang
Dom, 18/10/2015 - 19:59
Nuovi post
Nessun nuovo post
Argomenti più discussi con nuovi post
Argomenti più discussi senza nuovi post
Argomento permanente
Argomento chiuso
Per informazioni complete sulle ottimizzazioni del compilatore, consultare l'Avviso sull'ottimizzazione