Installing SDK 2012 on Debian Systems

Installing SDK 2012 on Debian Systems

Ritratto di sicb0161

Hi all,

I am trying to install the Intel OpenCL SDK 2012 on Ubuntu 64 bit 12.04. For prior Ubuntu and SDK versions the alien tool just worked out fine for me. However, I had some problems using alien with the new SDK 2012 saying that

DB_VERSION_MISMATCH: Database environment version mismatch

The solution is

sudo rm ~./rpmdb/__db*

sudo rpm rebuilddb

sudo alien -i intel_ocl_sdk_2012_x64.rpm

Yet it would be so nice, if Intel provided a debian package, and also not only dynamic libraries but also the static libraries.

Best regards,
Cem

1 contenuto / 0 new
Per informazioni complete sulle ottimizzazioni del compilatore, consultare l'Avviso sull'ottimizzazione