Intel Intrinsic Guide (for AVX)

Intel Intrinsic Guide (for AVX)


I'm having some problems with the Intel Intrinsic Guide (for AVX).
The downloading is going fine, the problem is with loading the program.

After i download the program and extract it i try to open it through the "Intrinsics Guide for Intel AVX2.exe" link, it start loading and then gets stuck on 100% while loading _mm256_zeroupper.

the link i downloaded from is

Thanks for the help,


4 post / 0 nuovi
Ultimo contenuto
Per informazioni complete sulle ottimizzazioni del compilatore, consultare l'Avviso sull'ottimizzazione


which Java are you running? I had the same problem but version 1.7 u3 with 64bit solved the problem for me. Same version, but 32bit does not work on my machine either with the same behavior that you've described.


I installed a new version and it worked

Thanks a lot!

I'll resolve this issue and get a fix out soon.

Lascia un commento

Eseguire l'accesso per aggiungere un commento. Non siete membri? Iscriviti oggi