ZTCLocalAgent - activate not sending hello packets

ZTCLocalAgent - activate not sending hello packets

Hi All,

I'm trying remote configuration using Windows\\Intel_Manageability_Configuration\\Bin\\ConfigurationServer.exe and Windows\\Intel_Manageability_Configuration\\Bin\\ZTCLocalAgent.exe

available in AMT SDK. Run the configurationserver in windows xp system(non-AMT system) which listens on port 9971(ip 192.168.0.132) and

execute the ZTCLocalAgent.exe from AMT 7.0 system(ip 192.168.0.205), command used as below

ZTCLocalAgent.exe -activate -dns machine-name.in.test.com

Hostname:machine-name

Domainname:in.test.com

Output of above command(copied last four lines of command output)

Provisioning TLS Mode:

PKI

Activate Intel AMT configuration:

Success

Configuration server is not receiving any hello packets from ZTCLocalAgent.exe, what coulf be the problem

Tried checking port 9971 of configuration server from AMT client using telnet and able to access 9971, both machines are in same domain

what will be the value for -dns option in ZTCLocalAgent- fqdn of configuration server or domain name alone

Will ZTCLocalAgent send hello packet to "provisionserver" hostname alone or any hostname like (machine-Name)

Thanks,
Mani

4 post / 0 nuovi
Ultimo contenuto
Per informazioni complete sulle ottimizzazioni del compilatore, consultare l'Avviso sull'ottimizzazione

Hi Mani.
1) Make sure you have a DHCP and DNS server set up in your environment and that they are properly configured for your domain (in.test.com). Note: if everything is good, you can omit the -dns parameter for ztclocalagent)
2) Ensure you have a DNS entry for provisionserver that resolves to the system that is running configurationserver (192.168.0.132 in your above example)

Configurationserver should then see hello packets.

Hi,
Thanks for your reply
Is it possible to give FQDN for -dns option without having alias name as provisionserver in DNS?
I'm trying to send hello packet directly to machine-name(hostname-192.168.0.132) without having entry in DNS for provisionserver.
Can you explain what vaue we need to give for -dns option- FQDN or domain name?

Thanks,
Mani

Hi Mani,

The name of "Provisionserver" is built into the FW. If you don't want to use a DNS entry for the servername, then you will need to go into the MEBx of each system and change the name of the SCS or you will need to use a USB key to provision each system with the different name. It's probably easier to setup an alias in your DNS for the provisioning server, that way you don't need to physically touch each system.

Regards,
Roger

Lascia un commento

Eseguire l'accesso per aggiungere un commento. Non siete membri? Iscriviti oggi