Dependence of cilk++ on gcc

Dependence of cilk++ on gcc

Hi all,I have a doubt, although never tried practically.Is it that cilk++ version should match gcc version ?

2 post / 0 nuovi
Ultimo contenuto
Per informazioni complete sulle ottimizzazioni del compilatore, consultare l'Avviso sull'ottimizzazione

I don't see why it wouldn't work if the two versions of gcc are binary-compatible. If the gcc on which cilk++ is based is compatible with the version of gcc you want to use to compile other objects, I think they should link.

Accedere per lasciare un commento.