Probleme with Scene Transform Filter

Probleme with Scene Transform Filter

Hello,

I've got a little problem with the Scene Transform Filter when trying to export a mesh, it always told me :
Transform Scene Filter
Warning [0xabba45e4]: Inversion failed. Check the Matrix is not singular

I just wonder if it's a knowed problem because even with a box and the IDENTITY preset it won't work

Best regards

Hades

6 post / 0 nuovi
Ultimo contenuto
Per informazioni complete sulle ottimizzazioni del compilatore, consultare l'Avviso sull'ottimizzazione

Hi Hades,

Can you show me what your HKO file looks like? You can save from this the content tools when exporting with "File/Save Configuration Set".

Daniel

hey daniel:-),just want to say sorry if i anoyed you of other's during this time i was here it will not happen again.see ya :-) lucearse.

here's my HKO file :

<?xml version="1.0" encoding="utf-8"?>

65536
0

Default
2

2860016997
66049
true

SCALE_CMS_TO_METERS
true
true
true
true
false
(0,010000 0,000000 0,000000 0,000000)(0,000000 0,010000 0,000000 0,000000)(0,000000 0,000000 0,010000 0,000000)(0,000000 0,000000 0,000000 1,000000)

2876798309
65537
true

.$(asset)_$(configuration).hkx
MSVC_WIN32
4
1
0
1
false
0
false
&nbs
p;

Hades,
This looks like an issue with your locale settings.

The matrix numbers are formatted like so: 0,010000. The commas here cause the XML to be parsed incorrectly. If you change the commas to dots (0.01000), things should behave properly.

You can change your Windows locale to some English setting to avoid numbers being written in this format in the first place.

Cheers

hello,

thanks for your answer, it works now but it's kind of boring to change my locale each time I need to export something !!

Do you thing of some kind of compromise?

Anyway, thank again ^^

Hades

Accedere per lasciare un commento.