unhappy virtualization ...

unhappy virtualization ...

Helo people.

I have somes machines working fine w/ xen , and windows HVM.
- On serverboard 3000 works fine
- On gigabyte 945, w/ E6420 works fine

But , I buyed a INTEL DG33BU, for a new server , w/ E6420 processor , and xen 3.1 did not detected HVM capacibility.

- I check processor cap ( cat /proc/cpuinfo shows vmx )
- I upgraded XEN to 3.2.0
- I updated BIOSMotherboardto last release.
- I verified on BIOS setup , and did not find option to enable / disable VIRTUALIZATION ..

Well, I'm very unhappy, and buyed another gigabyte 945 , and I using DG33BU to play windows card games (:p )

Is possible use this motherboard on a virtual HVM environmental ?

Thanks in advance .

Edison

4 post / 0 nuovi
Ultimo contenuto
Per informazioni complete sulle ottimizzazioni del compilatore, consultare l'Avviso sull'ottimizzazione
Ritratto di Steven Thomsen (Intel)

Edison,
Since the BIOS does not have a setting for VT, when asked by XEN, it does not tell XEN VT is on. The DG33BU (go to: http://www.intel.com/products/motherboard/DG33BU/ ) calls itself a Desktop Board, not a Server board. I am assuming the BIOS you downloaded was the version posted 02/18/2008 (BIOS Update 0407 [DPP3510J.86A ]) posted at: http://downloadcenter.intel.com/Detail_Desc.aspx?agr=N&Inst=Yes&ProductI...

Thanks Stev , for your reply.

Well , On G33 chipset , says ... virtualization support. On DG33BU, says ... desktop is not recomended to work w/ virtualization ?

Ok, another point .. Today, a lot of developers , runs virtualization on NOTEBOOK, w/ HVM support, HUMMM ... server is good for virtualization, notebook is good for virtualization , OEM DESKTOP BOARDSis good for virtualization but " INTEL DESKTOP IS NOT !!! "

Then, I still playing "solitaire" and I will apreciate if INTEL support team make a simple modification on bios to make INTEL customers , happy customers ..
Thanks.

Problem is solved ...

Intel relesed BIOS update BIOS Update 0413 [DPP3510J.86A ] .

ThisBIOS Versionhas option to enable VT on "Security Menu"

I just re-installed Centos 5.1. and verifyed "xm info" . HVM is listed as expected.

Only a Issues on instalation .. you need start installation which

"linux pci=nommconf" to get system working. If not , installation will hang on pci loanding modules.

Thanks so much INTEL support team, and I will not play "solitaire" any more ...

Accedere per lasciare un commento.