Air 2.5 supported?

Air 2.5 supported?

Hi Is it ok to submit an app using flex sdk 4.1 / Air 2.5? I am potentially submitting through Adobe InMarket, and from what I can see Adobe excepts Air 2.5 sdk. Will Intel accept Air 2.5 if I submit here? Thanks
3 post / 0 nuovi
Ultimo contenuto
Per informazioni complete sulle ottimizzazioni del compilatore, consultare l'Avviso sull'ottimizzazione

Hi David,

Currently on the Intel AppUp(SM) Developer Program we only support Air 1.5.3 and Air 2.0. Please find more information on this link: http://appdeveloper.intel.com/en-us/adobe-air-sdk

Regards
Rooven

Intel AppUp(SM) Center
Intel AppUp(SM) Developer Program

Regards, DG Rooven

David, we are not officially supporting or rejecting AIR 2.5 in our validation. You could try it, but in testing if the app does not work then you will get rejected and have to resubmit

Lascia un commento

Eseguire l'accesso per aggiungere un commento. Non siete membri? Iscriviti oggi