I want to develop with meego, but the emulator can only display a "X"!

I want to develop with meego, but the emulator can only display a "X"!

I have start the kqemu, and then start the emulator, but it can only display a "X". My operating system is windows 7 and my CPU is AMD, I want to know if the CPU does not support meego and how can I deal with it.
5 post / 0 nuovi
Ultimo contenuto
Per informazioni complete sulle ottimizzazioni del compilatore, consultare l'Avviso sull'ottimizzazione

I have no computers with AMD CPU. Would you please try it on Intel(r) based CPU computer so that I can help you?

Hi Zidane,

Have you been able to make any progress with this issue? I've talked to several other people with the same problem and it would be great if someone could share a solution.

I have not any progress.
Thank you and I can only waiting for a solution because I only have a computer with AMD.

For other people who may have this problem I found this on the MeeGo Wiki.

It is a known that kernel version for Ubuntu 10.10 ( and some earlier kernel version has a kvm bug which will cause the MeeGo kernel to hang at the very begining of booting up. Please refer to bug 9790 and bug 10075 for more information. It could be solved by using the latest kvm kernel module. In case of Ubuntu 10.10, it could be solved by updating kernel with ubuntu update manager.


Lascia un commento

Eseguire l'accesso per aggiungere un commento. Non siete membri? Iscriviti oggi