Integration of app with App Up SDK

Integration of app with App Up SDK

When i am Integrating the Intel AppUp™ SDK Suite in a MeeGo* app I got error when i run ssh -oport = 6666 root@localhost ssh connect to host localhost port 6666 Bad file number i have tried all ssh -o port = 6666 root@localhost ssh -p = 6666 root@localhost ssh -p 6666 root@localhost The same error appears for all Please help One more doubt ihave . Is the prcocess mandatory for app submission. Thanx
3 post / 0 nuovi
Ultimo contenuto
Per informazioni complete sulle ottimizzazioni del compilatore, consultare l'Avviso sull'ottimizzazione

Hi kusumat,

I'll look into your issue and get back to you. For now though, you should know that integrating with the AppUp SDK is not required for a MeeGo application. It is required for Windows applications though.

The AppUp SDK is responsible for making sure that an end user has purchased ( or downloaded if the app was free ) through the AppUp Store. It authorizes an application to run after purchase, and reports back statistics and crash reports to the developer. Intel realizes that many in the MeeGo community and in the free software community do not prefer applications to request authorization to run. That's why it's optional for MeeGo applications.

A new page was put up on the MeeGo wiki yesterday called MeeGo Tablet SDK 1.2 Preview for Windows and in that article they go over the correct command for SSHing into your QEMU virtual machine.

Anytime MeeGo is running in QEMU, you can use SSH to connect to the image from another terminal on the host system.

Launch QEMU with MeeGo image
From a terminal on the host, connect to the running image
$ ssh meego@ -p 6666

Does that work for you?

Lascia un commento

Eseguire l'accesso per aggiungere un commento. Non siete membri? Iscriviti oggi