Problem with Intel AMT

Problem with Intel AMT

Hi,

       I am facing the problem with Lenovo Thinkcentre M91p (MT:4525-PY2), i installed driver for AMT, after it showes yellow exclamation (!) under the system devices. I tried to enter the MEBx configuration by press ctrl+P to enable intel ME but its not taking that option. Please help to find out the solution.

Regards,

M.H.Ibrahim

 

2 post / 0 nuovi
Ultimo contenuto
Per informazioni complete sulle ottimizzazioni del compilatore, consultare l'Avviso sull'ottimizzazione

It sounds like it may not have the right version of the MEI driver installed. You should be able to find the correct versions for your system on the Lenovo website. When you say it doesn't take the CTRL P option - are you seeing the prompt when you boot the system? Some OEMs have a BIOs setting that can toggle that prompt on/off. Some OEMS also provide a different way to get into the MEBx menus (from within the BIOS, for example.)

Look for the following:
Which version of the ME FW is on your system - looks like your system supports AMT release 7.x.
Which version of the MEI (also known as HECI) driver did you install. (should be 7.x)
AMT is enabled in the BIOS. (you can usually disable AMT inside the bios - in order to enable AMT to use, it has to be "on" in the BIOs and then you can get into the MEBx menus to enable it.

Follow me on Twitter: @GaelHof Facebook: https://www.facebook.com/GaelHof

Lascia un commento

Eseguire l'accesso per aggiungere un commento. Non siete membri? Iscriviti oggi