Intel GPA Monitor crashes on start using Nvidia graphics (GPA 2013 R2/R3)

Intel GPA Monitor crashes on start using Nvidia graphics (GPA 2013 R2/R3)

Hi,

The latest version of Intel GPA (13.2_release_20083) crashes when starting the Monitor app. Older versions worked fine on my setup but I'm unsure whether it's an issue with newer graphics drivers, or me updating to the latest GPA version.
I can see the icon appearing in the taskbar with its notification pop-up with the IP address it's monitoring, and when I hover the icon it disappears. The application itself only stays alive for a second or two, then the process kills itself.

I've attached my DxDiag information, I'd attach a crash log but I'm not sure where that would be. The Windows Event Viewer does not report any application crash.

Let me know if I can provide more details!

Thanks,
Renaud 

AllegatoDimensione
Download dxdiag.txt33.04 KB
12 post / 0 nuovi
Ultimo contenuto
Per informazioni complete sulle ottimizzazioni del compilatore, consultare l'Avviso sull'ottimizzazione

Installing GeForce Experience 1.6 with my 326.41 nVidia drivers fixed the crash!
I initially did not install it because it interferes with our asset compilation pipeline, but looks like GPA needs it for some reason?

...and with the latest GeForce Exprience which is 1.6.1, it crashes on start again.

Hello Renaud,

Thank you for reporting the issue. We'll investigate this immediatly. I'll keep you posted as we get more details.

-Eddy

Hello Renaud,

We investigated the issue and there is some collision between GPA and some NVidia process in the register entries.
I would assume that it's GeForce Experience. Could you try to uninstall it and check if it helps?

Hello,

I have the same problem on MacBook Pro Retina and Win 7 64bit. Uninstallation didn't help. Killing a process called nvxdsync.exe, described as "NVIDIA User Experience Driver Component" didn't help either. Then I fully reinstalled the driver 326.41 together with the GeForce Experience 1.6 and prevented the upgrade to 1.61 so the GPA Monitor works fine again.

Regards,
Tomas

Hi Stanislav,

Uninstalling GeForce Experience does work, as does using GeForce Experience 1.6 exclusively. But I'd rather be able to use GeForce Experience, in fact 1.6.1 is required for my work. Can we expect a proper fix in Intel GPA itself?

Hi,
In fact, we already fixed the issue. This fix will be a part of 2013 R4 release which will be available in aproximately 3 months.
-Stas 

The following thing should help you:
Please modify the following values in the register:
    LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Windows\AppInit_DLLs
    LOCAL_MACHINE\Software\Wow6432Node\Microsoft\Windows NT\CurrentVersion\Windows\AppInit_DLLs
by adding some letter or random string to make it non-empty. For example add 'A'. 

 

The latest version of Intel GPA (13.3_release_207307)  has the same issue with the nv GeForce Experience 1.6.1, but with Stanislav's solution(modify the register), my gpa monitor works fine again, my os is win 8 pro x64, and  GeForce Experience 1.6.1.  nv gtx460 and the driver is 320.49.

Thank you

Installing the Analyzer 2013 R3 tools 

It gives an error on installation: "Theinstaller failed to enable GPA autorun."

  • Machine was rebooted before install
  • Installation was run with administrator rights.

When trying to run the monitor, it will crash (almost) immediately.

  • Disabled firewall - did not fix the issuye
  • Uninstalled NVidia driver experience 1.7.1 - did not fix the issue 
  • Changing the two registry-key, as described above, fixes the issue

System: NVidia driver: 331.64 with a GTX 570

 

 

Hello,

Thanks for letting us know that the registry key workaround fixes the issue.

Regards,

Neal

Lascia un commento

Eseguire l'accesso per aggiungere un commento. Non siete membri? Iscriviti oggi