Problem when installing Intel Fortran Compiler 11 for Mac OS X

Problem when installing Intel Fortran Compiler 11 for Mac OS X

Hi, I try to install Inter Fortran Compiler 11 on my Mac Book Pro with OS X 10.8.4. I have installed Xcode 4.6.3 and related command line tools from App Store. And the Xcode.app is in /Applications/Xcode.app, no folder like /Developer/. However, during installing, it says Xcode.app is not installed in the spcified folder (/Applications/) and thus can't continue. Can anyone help me slove this problems? Many THX

2 post / 0 nuovi
Ultimo contenuto
Per informazioni complete sulle ottimizzazioni del compilatore, consultare l'Avviso sull'ottimizzazione

OS X 10.8.4 and Xcode 4.6.3 were released long after ifort V11 was last updated.The most recent platform supported by a V11.1 compiler would be OS X 10.6.3 with Xcode 3.2.2 and SDK 10.6 or 10.5.  The Xcode IDE integration in V11 will not work with Xcode 4 due to changes in Xcode.

The reason the installer says Xcode is not installed is that it can't find any version of Xcode that it supports on your system.

Accedere per lasciare un commento.