Error using Vtune

Error using Vtune

Ritratto di Deepankar S.

I am trying to use Vtune and get the following error. There isnt any trace that would help me investigate this. Any pointers about how to investigate / fix this? Fwiw the error being returned appears to correspond to http://support.microsoft.com/kb/185294 and http://blogs.msdn.com/b/oldnewthing/archive/2010/07/30/10044061.aspx

Analysis started for C:\Windows\SysWOW64\cmd.exe (pid = 5732) 

Loaded module: C:\Windows\SysWOW64\btpload32.dll, address range [0x02710000-0x0272CFFF]
Loaded module: C:\Windows\SysWOW64\cmd.exe, address range [0x4A140000-0x4A18BFFF]
Loaded module: C:\Program Files (x86)\Intel\Inspector XE 2013\bin32\ccrt12.dll, address range [0x56000000-0x56120FFF], minimal analysis
Loaded module: C:\Windows\syswow64\CRYPTBASE.dll, address range [0x74C30000-0x74C3BFFF]
Loaded module: C:\Windows\syswow64\SspiCli.dll, address range [0x74C40000-0x74C9FFFF]
Loaded module: C:\Windows\syswow64\USER32.dll, address range [0x74E80000-0x74F7FFFF]
Loaded module: C:\Windows\syswow64\ADVAPI32.dll, address range [0x75D30000-0x75DCFFFF]
Loaded module: C:\Windows\syswow64\RPCRT4.dll, address range [0x75FB0000-0x7609FFFF]
Loaded module: C:\Windows\syswow64\GDI32.dll, address range [0x762A0000-0x7632FFFF]
Loaded module: C:\Windows\syswow64\msvcrt.dll, address range [0x76430000-0x764DBFFF]
Loaded module: C:\Windows\syswow64\PSAPI.DLL, address range [0x764E0000-0x764E4FFF]
Loaded module: C:\Windows\syswow64\KERNELBASE.dll, address range [0x76580000-0x765C6FFF]
Loaded module: C:\Windows\syswow64\USP10.dll, address range [0x76680000-0x7671CFFF]
Loaded module: C:\Windows\system32\IMM32.DLL, address range [0x767B0000-0x7680FFFF]
Loaded module: C:\Windows\SysWOW64\sechost.dll, address range [0x768C0000-0x768D8FFF]
Loaded module: C:\Windows\syswow64\MSCTF.dll, address range [0x76B00000-0x76BCBFFF]
Loaded module: C:\Windows\syswow64\kernel32.dll, address range [0x76BD0000-0x76CDFFFF]
Loaded module: C:\Windows\syswow64\LPK.dll, address range [0x770B0000-0x770B9FFF]
Loaded module: C:\Windows\SysWOW64\ntdll.dll, address range [0x770E0000-0x7725FFFF]
Loaded module: C:\Windows\SysWOW64\SYSFER.DLL, address range [0x738D0000-0x7393CFFF]
Loaded module: C:\Windows\system32\WINBRAND.dll, address range [0x70E00000-0x70E06FFF]
Error: Internal error. Please contact Intel customer support team.
Application exit code: -529697949
Result file: C:\Temp\Inspector\Projects\athena2\r000mi1\r000mi1.inspxe
Analysis completed

5 post / 0 new
Ultimo contenuto
Per informazioni complete sulle ottimizzazioni del compilatore, consultare l'Avviso sull'ottimizzazione
Ritratto di Peter Wang (Intel)

Did you work on latest Update 14? Can this problem be repeated for every run? What was exact data collection type you did? 

Usually exception occurred, VTune GUI provides "Send report" option to report problem to support team. In command line, use:

amplxe-feedback -create-bug-report <report archive>

amplxe-feedback -send-crash-report  <report archive>

You also can submit an issue to Intel Premier, with bug report archive.

Ritratto di iliyapolak

>>>Application exit code: -529697949 >>>

It doess not look like Windows system error code.It could be VTune hardcoded error value.

Ritratto di iliyapolak

@Deepankar

Please disregard my post.I gave you an answer in Inspector XE forum.

Ritratto di Vitaly Slobodskoy (Intel)

According to IXE forum the problem was related to Symantec Endpoint Protection.

There shouldn't be collection problems using recent Symantec EP versions? Are you using some old one?

Accedere per lasciare un commento.