Intel AMT, VNC and, TLS

Intel AMT, VNC and, TLS

I've recently implemented OOB in my office and I'm having difficulties getting VNC to connect to the clients.  When I try to connect to a client using VNC Viewer Plus I get the following error, "KVM tunnel TLS failure.  Check TLS configuration and certificates."  Everything else is working.  I can connect to the client from IE using HTTPS.  Powershell commands are also connecting to the client using TLS with no issues.  I've pretty much ran out of ideas on how to get this working.  Any help would be appriciated.

4 post / 0 nuovi
Ultimo contenuto
Per informazioni complete sulle ottimizzazioni del compilatore, consultare l'Avviso sull'ottimizzazione

Check this link for configuring KVM

 

https://communities.intel.com/docs/DOC-4795

Cheers,

mani

Thank you for the reply.  However, this doc doesn't address configuring KVM for use with TLS.  I've successfully configured vnc to work without using TLS, but as soon as I configured the system to use TLS, VNC will error.

 

Craigster

Not knowing what your complete network configuration is,  it is difficult to pinpoint any one solution.  Here one blog you might want to see: http://blogs.bamits.com.au/2012/08/how-to-remote-control-vpro-system-on.html

Here is another blog that has some useful information: http://software.intel.com/en-us/blogs/2012/08/08/intel-kvm-port-requirements-and-troubleshooting-tips/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+IntelSoftwareNetworkBlog+%28Intel+Developer+Zone+Blog%29

Follow me on Twitter: @GaelHof Facebook: https://www.facebook.com/GaelHof

Lascia un commento

Eseguire l'accesso per aggiungere un commento. Non siete membri? Iscriviti oggi