43 risultati corrispondenti
Forum topic

fortran link-error

Hi guys,

Creato da m b. Data ultimo aggiornamento 24/07/2015 - 09:07
Forum topic

error in linking Intel fortran Composer XE 2011 to Abaqus6.10

hi guys,

Creato da m b. Data ultimo aggiornamento 14/07/2015 - 14:23
Forum topic

windows 10 results directory inaccessible

When I attempt to run Advisor 2016 update 2, it creates a subfolder results directory hs000 with no permissions.  Even if I run as administrator, Advisor fails due to inability to write into this f

Creato da Tim Prince Data ultimo aggiornamento 14/06/2015 - 06:04
Forum topic

broken advisor beta installation

If I try to install advisor beta update 1 or 2, the install fails and rolls back, saying that advisor version is already installed.  I don't know where to look for documentation on what is required

Creato da Tim Prince Data ultimo aggiornamento 14/06/2015 - 04:13
Forum topic

dll path and debug settings

Apparently it's not reliable to use upgrade in place installation of Intel Windows software tools

Creato da Tim Prince Data ultimo aggiornamento 12/06/2015 - 09:54
Forum topic

No SITE annotations were encountered ?

Dear All,

I have just installed parallel studio 2016 and trying to use memory access pattern analysis with intel advisor. I have added annotation to source file like:

Creato da Pramod K. Data ultimo aggiornamento 27/04/2015 - 10:37
Forum topic

The Intel® Parallel Studio XE 2016 Beta program is now available!

 

Dear Developer,

Creato da kevin-oleary (Intel) Data ultimo aggiornamento 10/04/2015 - 10:49
Forum topic

Severe (157): Program Exception - access violation

When I try to run any of the 3 analyses available in Advisor I get the error "Severe (157): Program Exception - access violation" and the line with the call of "omp_get_num_procs" is listed in the

Creato da jirina Data ultimo aggiornamento 01/04/2015 - 09:43
Forum topic

Open Advisor XE 2013 GUI project in Visual Studio?

I am on Advisor XE 2013 using Fortran as the language. I am also using Visual Studio 2012.

Creato da Matthew Data ultimo aggiornamento 14/01/2015 - 08:17
Forum topic

ADVISOR_ANNOTATE is not recognized during compilation

Hello to the Advisor team,

I'm compiling and linking my code as following :

      COMPILE='ifort -g -O2 -I$/opt/intel/advisor_xe_2015/include/intel64'

Creato da Jack S. Data ultimo aggiornamento 05/12/2014 - 09:16
Per informazioni più dettagliate sulle ottimizzazioni basate su compilatore, vedere il nostro Avviso sull'ottimizzazione.