GNU* GDB

Hydra Incompatibility with Certain gdb* Versions

There is a known compatibility problem between Hydra and versions 7.2 and 7.3 of the GNU* Debugger (gdb*).  When running Hydra under one of these versions, Hydra will hang.

Please use a different version of gdb in order to run Hydra under gdb.

This has only been seen in Linux* at this time.

  • Sviluppatori
  • Linux*
  • Principiante
  • Intel® MPI Library
  • debugging
  • GNU* GDB
  • MPI
  • message passing interface
  • hang
  • intel mpi library
  • Message Passing Interface
  • Elaborazione basata su cluster
  • Iscriversi a GNU* GDB