Client business

Intel® AMT: Operating system lockup or power interrupt.

Recently I logged into the event viewer on the web based active management console and noticed that my server is stuck repeating: 

"Operating system lockup or power interrupt."

Right after:

Starting operating system boot process.
Add-in card    Starting ROM initialization.

The server is a TS-140 Xeon server running Windows 8.1 pro with 16GB of ECC, the OS is on a 500gb hd and there's an intel raid 0 array (this gave me an error since I created it after installing windows).

Cannot provision AMT to AdminControl mode

Posting on behalf of one of my customers.

We have a PCIE card with 4 indemendent Broadwell-U processor complexes. Since we don't have a physical serial console connected to the Broadwell-U processors, so we relay on AMT to provide the serial console using the AMT SOL feature.

AMT is provisioned directly on each Broadwell-U via a utility that uses the AMT SDK. It follows the procedures indicated in the AMT SDK for EHBC, configuring each Broadwell-U to AdminControl Mode. AMT SOL and VNC are enabled as well.

Intel vPro Solutions Manager - Can't conncect to client

I enabled AMT on a client and I cannot add the client in the Platform Solution Manager software on my system.  When I add the client, put in the username and password, I get "Unauthorized".  I even created another user account through the http://ip:16992 address and tried that versus the admin account which just resulted in the same error. This web access also doesn't allow you to remote access, which would be nice. However, really want to get this vPro Platform Solution Manager up and running.  I have tried just about everything.

Iscriversi a Client business