Intel® Clusters and HPC Technology

traceanalyzer summary sheet output

Hi,
I believe this is the right forum to ask about traceanalyzer, please let me know otherwise.

According to itac_9.1/doc/ITA_User_and_Reference_Guide/index.htm => Command Line Interface:

# -------------------
"The application summary sheet consists of a three-line header:
<# processes>:<# processes per node>
::
: \

The header is followed by these sets of lines, for each of the top ten functions, sorted by descending total time:
..."
# -------------------

Error while running mpitune utility

Hi, we have 8 nodes cluster with each node having xeon 8cores. all the clusters are connected using mellanox infiniband. I have installed intel cluster studio xe 2015. i have been using mpiicc and mpirun for a while. Now i wanted to use mpitune utility using hostfile hosts

node1

node1

node2

node2

node3

node3

i tried to call mpitune from my current directory by

mpitune -hf hosts -odr /home/srinivasan/

mpitune stops by giving this output

How to submit jobs in Microsoft HPC 2012 Pack?

Dear all,

I have a cluster contains 10 calculation nodes named N01~N10, in N01 the Windows server 2012 and Microsoft HPC 2012 Pack installed and in other nodes the Windows 7 64bit and Microsoft HPC 2012 Pack installed. I created a domain bjut.edu in N01 and added all other nodes to this domain. In HPC 2012, I also set N01 as the head node and added all other nodes to the head node. In 'node management' I can find that all N01~N10 are online.

Try to Install Intel Cluster Studio 2016 on Centos 7 Skript isnt working

Hi all,

I am trying to install an Intel-Cluster-Studio 2016 on my Centos7 installation. But the problem starts right on, when I am trying to execute the installation script.

install.sh: line 331: [: /tmp/intel.pset hostname.domain.name.bla binary operator expected

Is there a solution for this?

 

Thanks in advance

most sincerely

TheUnnamed

error while loading shared libraries: libmpi_dbg.so.4: cannot restore segment prot aft

Hi,

I have installed INTEL parallel studio XE cluster edition on our 10 Node cluster machine. I'm able to compile using mpiicc but when i try to run my code using mpirun i'm getting error like this 

"error while loading shared libraries: /app/intelMPI//impi/4.1.3.048/intel64/lib/libmpi_dbg.so.4: cannot restore segment prot after reloc: Permission denied"

I have checked my environment varibles path in .bashrc file, i've properly declared the LD_LIBRARY_PATH in .bashrc file. i dont know exactly what is happening. 

MPI error when submitting a Job on Sun Grid Engine

I currently have a problem when trying to run mpiexec or mpiexec-hydra on a cluster using Sun Grid Engine to schedule jobs.

 

The errors that come up after running the mpiexec-hydra are the following:

 

Traceback (most recent call last):

  File "<stdin>", line 973, in ?

  File "<stdin>", line 465, in mpdboot

ValueError: need more than 1 value to unpack

error: commlib error: access denied (client IP resolved to host name "localhost.localdomain". This is not identical to clients host name "node038.cm.cluster")

Intel Visual Studio MPI setup

Dear all,

I'm trying to set up and compile a code in Fortran with MPI libreries.This is the sample code:

 

PROGRAM main

USE MPI

IMPLICIT NONE

 TYPE tMPI
    INTEGER                           :: rank, nCPU, iErr, status
 END TYPE tMPI
 !
 TYPE(tMPI)                        :: MPIdata
 
    CALL MPI_INIT(MPIdata%iErr)
    CALL MPI_COMM_RANK(MPI_COMM_WORLD, MPIdata%rank, MPIdata%iErr)
    CALL MPI_COMM_SIZE(MPI_COMM_WORLD, MPIdata%nCPU, MPIdata%iErr)
    WRITE(*,*) 'Hallo world'

STOP
END PROGRAM

And this is what I did:

Iscriversi a Intel® Clusters and HPC Technology