User Community for Visual Computing (Archived)

Mobile HD4000 and HD4600 1920x1080 at 120hz

Hello,

I would like to know whether the Mobile IGPs in the Ivy (hd4000) and haswell(4600) are able to output 1920x1080 at 120hz via displayports(either 1.1a or 1.2)? So far I have only been able to find the maximum resolutions at 60hz; however, nothing on the 1920x1080 maximum hz. 

I want to order a laptop and I need to be able to work with 120hz through an external monitor; however, the optimus or enduro technology sends the signal through the IGP and not the Nvidia or AMD cards. 

Thank you for your answers :)

FSX & HD 4000

Cannot get FSX to go into 32 bit graphic mode with HD 4000 even though it allows selection in its graphics display setup section. (FS2004 works fine BTW)

FSX always goes down to 16 bit mode as soon as I'm full screen mode or windowed mode. FSX has a Display.cfg which lists older Intel chips. Maybe need a new entry? Anyone run into is issue?

-cg

Intel(R) HD Graphics. (HELP!)

I have tried to automatically update my driver but it doesn't seem to find anything. Although I seem certain that the version I have is way out dated.

Any help please? (I have attatched an image)

Specs: 
Hewlett-Packard
Model: HP G62 Notebook PC
Rating: 3.9
Processor: Intel(R) Pentium(R) CPU       P6100  @ 2,00GHz   2.00 GHz
Installed memory (RAM): 4.00 GB (3.80 GB  usable)
System type: 64-bit Operating System

 (Rest in photo)

problem in Intel(R) HD Graphics 4000 with OpenGL

hi
i'm an OpenGL programmer
I use the Intel(R) HD Graphics 4000 on SAMSUNG laptop
actaully I have this problem with it: when I write some static programs in two dimensional Opengl using GLUT_SINGLE buffer and glFlush()
e.g. showing lines or points or cte, then I see only a white window without any graphics in it! Please guide me

gst-launch crashes in ig4icd32.dll

The following gstreamer command crashes in ig4icd32.dll even after updating to the latest version of the driver for the Intel HD Graphics 3000 (version 9.17.10.2875):

gst-launch -v videotestsrc ! glupload ! glfiltercube ! glimagesink

I've attached a screenshot of the Visual Studio debugger showing where it crashed, and the output from the "dxdiag" tool.

running a dell hard drive in a vaio laptop

I am using a hard drive running 32 bit vista from a dell laptop in my vaio, i have installed the correct drivers however I am unable to run game installation applications. I am pretty sure this has to do with the original dell configuration of running these requests through the "ATI External Event Utility" which was some type of event agent for the ATI video card. Seeing as my vaio uses a mobile intel(R) 4 series express chipset family and something called intel "graphics media accelerator driver for mobile" this ati based process doesn't work.

Iscriversi a User Community for Visual Computing (Archived)