Tiago O.Mon, October 26th 2015 - 23:16
Use SOAP to connect to AMT3
Hello, I'm trying to make a simple connection to Intel AMT with SOAP messages. I'm following this intel's article: However the schemas used are on a url no long used, like:
Evan B.Thu, October 22nd 2015 - 14:33
Changing the AMT Password via ACUConfig without RCS6
Trying to change the AMT password with ACUConfig is throwing RCS errors, even though RCS is not being used.
Steven S.Thu, October 22nd 2015 - 9:20
AMT Scripts from Linux or FreeBSD 67
Hello, Currently we have few machines that are running intel AMT version: 7.1.52-build 1176. We have a need to preform a scripted reset. I tried to use CURL method and ran in to issues with the hidden token field, since it changes for each curl call...  Whats the best way to accomplish a scripted...
Ronnie S.Mon, September 21st 2015 - 6:48
Is it possible to save file back to image used in IDE-R ?3
Hi, I need to use AMT technology to boot a target computer from ISO exists on another computer (the controller) using CD IDE-R. this target computer will automatically, do some job and should save its results into a file. Of course, When using ISO image to boot, any file created into the bootab...
Bunkai S.Tue, September 15th 2015 - 9:23
Intel AMT 9: Accessing one PC over Internet Securely3
Dear all, I hope, I am asking in the correct place: My question is regarding Intel AMT v9 technology. I have only one PC which is app 300 KM far from me. To have as good control over it as possible, I have decided to control it using Intel AMT. My configuration uses Intel AMT 9. I can access the ...
Ville K.Tue, September 8th 2015 - 5:53
How to change the initial AMT password from Windows2
  Hi,   Our goal is to change the initial admin password for the computers from Windows via software deployment / operating system deployment. I have tried to use this method: Created a profile with the ACUWizard and used the following syntax to configure the VPro ACUConfig.exe /Output File C:\wi...
Kiyoung K.Sun, August 30th 2015 - 4:16
Upgrade Intel IPT with PKI, then CryptImportKey does not work10
I recently upgrade IPT with PKI  from v3.1.0.182 to v4.0.5.25, then I can not use CryptImportKey  any more. Because it returns 0x000000b7(maybe ERROR_ALREADY_EXISTS) after PIN setting PTD displayed. Only container created. I set dwFlags as CRYPT_USER_PROTECTED to use PKI with PTD. I did not chang...
Justin H.Tue, August 11th 2015 - 12:03
vPro - Cannot Provision Workstation3
I am having issues provisioning a workstation with Windows 7 Pro x64 with vPro v9 via LabTech.  I have tried uninstalling and re-installing MEI as well as installing the needed driver updates to the computer but none of these made any difference.  I have attached the screen shot of the full error...
Simon S.Thu, July 30th 2015 - 2:34
How to completely deactivate Intel AMT5
Dear all, I am using a Lenovo ThinkPad T420 and Windows 7 prof. x64 as my main workstation. Yesterday I did a reinstallation of Windows 7 (ISO image from MSDNAA and not the Lenovo DVD). After the OS and all drivers (using Lenovo System Update) were installed, I had a look at the device manager an...
Thiago R.Mon, July 20th 2015 - 7:35
AMT/VNC - KVM and TightVNC1
Hi,   The TightVNC don't supports anymore Intel KVM for firmware version 9? I have a machine with fw version 7 and I can get remote access using Tight, but in version 9 I always face a timeout problem.   With Real VNC (only Intel KVM connection mode) works perfectly.   Tks
Iscriversi a Forum