License compatibility with older Intel® compiler versions

The currently released 2011 version of the XE product line is compatible with all older versions including the 11.X version of the Intel® Compiler Professional Edition product series but not vice versa.  Although the 11.X version is compatible with all older versions thereof, an upgraded license is required to install and use the XE 2011 products.  Please refer to the XE product upgrade page for details.

Para obter mais informações sobre otimizações de compiladores, consulte Aviso sobre otimizações.