openMP on linux kernel 2.4.4

openMP on linux kernel 2.4.4

i run ifc on a 2.4.18 with -static, then i run the object on a debian 2.2 with 2.4.4 (u can see past msgs). When i use openMP, the file doesn't run ("segmentation faults"). Any suggestion?

2 posts / novo 0
Último post
Para obter mais informações sobre otimizações de compiladores, consulte Aviso sobre otimizações.

Please see my replies to kus (8/14/2002) and dsauer (10/24/2002), and also the product release notes. It sounds likely that you are exceeding the maximum thread stacksize. The glibc version is a more critical parameter than the kernel version. I don't know how Debian build their static pthreads library, though.

Martyn

Deixar um comentário

Faça login para adicionar um comentário. Não é membro? Inscreva-se hoje mesmo!