Installation of Intel Fortran Compiler

Installation of Intel Fortran Compiler

I tried to install an Intel Fortran compiler for Ubuntu 10.10 Linux. I tried to download some 10.0 and 10.1 versions of Ifort but the installation is giving errors such as:
secore.new: relocation error: /lib/libnss_mdns4_minimal.so.2: symbol strlen, version GLIBC_2.0 not defined in file libc.so.6 with link time reference

Can anyone help me out with instructions(appropriate version to download, codes to use on the terminal, etc.) on how to install the ifort?

1 post / novo 0
Para obter mais informações sobre otimizações de compiladores, consulte Aviso sobre otimizações.