GPA 4.0: Frame Capture is incomplete

GPA 4.0: Frame Capture is incomplete

I'm using GPA Monitor on my game and have a problem: When using a frame capture(Ctrl+Shift+C), a bad frame capture file is created(~5MB). There is only a small delay when capturing it, not like the large delay when a frame capture works correctly. The capture file won't open in the Frame Analyzer, and doesn't have a preview. It does work on a previous build of the game, but I haven't been able to find why one build works while the other doesn't. I'm on a 64bit Win7 machine with an ATI card, with up-to-date drivers. Is there a log file or something similar that would help me track down where and why the capture is failing?

2 posts / novo 0
Último post
Para obter mais informações sobre otimizações de compiladores, consulte Aviso sobre otimizações.

Hello,

First of all, thanks for downloading and using version 4.0 of Intel GPA.

Hopefully I can help resolve your issues creating a frame capture file.

First of all, it would be helpful if you could use Intel GPA Monitor to provide some detailed info on your configuration -- just right-click on the icon and copy the information that you see when you select "About..." for the Intel GPA Monitor.

Next, there is a logfile which you can see if you select "Log..."; but it may not show much useful information, in which case there may be an XML crash file located in the C:\Users\\Documents\GPA_4.0\ directory. If anything looks interesting, copy these here, along with the output file that you created.

Also, it would be helpful to know some more details. You indicated that you were able to get a frame capture file created with a previous build of your game -- was this with Intel GPA 4.0 as well? It might be helpful to know if Intel GPA 3.0 gave you different results when you tested, and/or whether the crash only occurs on ATI graphics.

Hopefully this helps.

Regards,

Neal

Faça login para deixar um comentário.