Problem in Debugging the Application in VC++6.0

Problem in Debugging the Application in VC++6.0

I am trying to debug the application through VC++ 6.0 (ISAPI).
When I go to build-->Start debug --> Attach Process --> Show System Processes. Noting is appearing in the processes box.
Please suggest me in this problem.
thanx
Abhi

4 posts / novo 0
Último post
Para obter mais informações sobre otimizações de compiladores, consulte Aviso sobre otimizações.

Are you saying that you have this problem only when the program is compiled with Intel C++ Compiler?

Do you have admin-access to the system? I'm using Win2000, don't have this problem.

Jennifer

Well, not intel's but I m using Microsoft VC++ for that.

Microsoft has content online about how to attach to processes at http://msdn.microsoft.com/library/default.asp?url=/library/en-us/vsdebug/html/vctskAttachingToRunningProgram.asp. I have little familiarity with this feature, so that's the best I can do.

Brandon
Intel Developer Support

For on-line assistance: http://support.intel.com/support/performancetools
For product support information: http://www.intel.com/software/products/support
* Intel and Pentium are registered trademarks of Intel Corporation or its subsidiaries in the United States and other countries
* Other names and brands may be claimed as the property of others

Brandon Hewitt
Technical Consulting Engineer

For 1:1 technical support: http://premier.intel.com

Software Product Support info: http://www.intel.com/software/support

Deixar um comentário

Faça login para adicionar um comentário. Não é membro? Inscreva-se hoje mesmo!