Program cannot install because MSVCR100.dll is not installed....

Program cannot install because MSVCR100.dll is not installed....

I have an issue with an Enyo app I am trying to port. My app packaged just fine in the encapsulator. I downloaded and installed just fine. But when i launch the program i get the error: "The program can't start because MSVCR100.dll is missing from your computer. Try reinstalling the program to fix this." I tried re installing a couple of times. Is this dll file supposed to be included with my app? Any suggestions? I had this app working when the encapsulator was in 1.0. I just tried in the new version 2 alpha and get this message on my host windows box (64 bit) and i tried installing on a 32 bit virtual box image. thanks!
3 posts / novo 0
Último post
Para obter mais informações sobre otimizações de compiladores, consulte Aviso sobre otimizações.

Hi Moray,
My name is Norm chou and I'm a technical marketing engineer for AppUp. I help developers push apps into the store and assist with general troubleshooting.

Are you still having the issue?

Please email at I may have a solution.



We are actively working on fixing issues with Encapsulator 2.0.

If you are currently using Encapsulator 2.0, please use Encapsulator 1.0 until the issues with 2.0 are resolved.

William C.

Technical Support Team
Intel AppUp(SM) Developer Program
Intel AppUp(SM) center
*Other names and brands may be claimed as the property of others.

Deixar um comentário

Faça login para adicionar um comentário. Não é membro? Inscreva-se hoje mesmo!