502 Bad Gateway

502 Bad Gateway

I am seeing an awful lot of 502 Bad Gateway responses from the forum website. Are others seeing this as well?

I saw a post on /. a few days ago stating that several ISP's are implimenting CAS (Copyright Authentication Service). This is more DRM crap we have to put up with. (Should sue these DRM pushers for loss of productivity.) The article stated that internet response time may slow way down.

Jim Dempsey

www.quickthreadprogramming.com
8 posts / novo 0
Último post
Para obter mais informações sobre otimizações de compiladores, consulte Aviso sobre otimizações.

I doubt there's any connection there. We have various things in motion to improve performance of the forums, and there may be temporary disruptions. I saw some missing CSS files yesterday, but it has been fine for me today. I used to see the 502 errors a lot, but not in the past several weeks since we fixed a major issue.

If the problem persists for you, let me know at steve.lionel at intel dot com.

Steve - Intel Developer Support

URL: http://software.intel.com/en-us/forum
Click down at : Intel(R) Visual Fortran Compiler for Windows*
URL: http://software.intel.com/en-us/forums/intel-visual-fortran-compiler-for-windows
Click near top: Intel(R) Softwer Development Products
502 Bad Gateway

I think the hyper-link is broken

Clicking on explorer back, or forums link at top work

Jim Dempsey

www.quickthreadprogramming.com

The link is fine. But I can believe you're having troubles with it. This sort of thing tends to be dependent on the particular route you're taking to the server. We use the Akamai Content Delivery Network, so content is actually delivered from different servers around the world. I'm accessing this from home and not seeing any errors. Anyone else?

Please do this - start a command prompt and type:

tracert software.intel.com

What do you get?

Steve - Intel Developer Support

Tracing route to a163.b.akamai.net [23.3.11.51]
over a maximum of 30 hops:
  1     2 ms     1 ms     1 ms  homeportal [192.168.1.254]
  2    29 ms    28 ms    26 ms  172-5-2-3.lightspeed.oshkwi.sbcglobal.net [172.5.2.3]
  3     *        *        *     Request timed out.
  4     *        *        *     Request timed out.
  5    31 ms    31 ms    26 ms  12.83.44.141
  6    32 ms    32 ms    33 ms  cgcil03jt.ip.att.net [12.122.84.53]
  7    32 ms    33 ms    31 ms  chp-brdr-03.inet.qwest.net [63.146.26.217]
  8    33 ms    34 ms    32 ms  cer-edge-12.inet.qwest.net [205.171.139.42]
  9    33 ms    34 ms    32 ms  65-121-246-210.dia.static.qwest.net [65.121.246.210]
 10    33 ms    33 ms    33 ms  a23-3-11-51.deploy.akamaitechnologies.com [23.3.11.51]
Trace complete.

I don't see anyting unusual (except for the two routers refusing to answer a ping).
ipconfig /displaydns has no funny business.
The hosts file doesn't show any mapping either.

Jim Dempsey

www.quickthreadprogramming.com

$ tracert software.intel.com

Tracing route to a163.b.akamai.net [204.2.145.58]
over a maximum of 30 hops:

  1     *        *        *     Request timed out.
  2     *        *        *     Request timed out.
  3     *        *        *     Request timed out.
  4     *        *        *     Request timed out.
  5     *        *        *     Request timed out.
  6     *        *        *     Request timed out.
  7     *       27 ms    26 ms  206.82.139.46
  8    28 ms    27 ms    31 ms  ae-6.r21.asbnva02.us.bb.gin.ntt.net [129.250.3.113]
  9    98 ms   114 ms    97 ms  ae-5.r21.sttlwa01.us.bb.gin.ntt.net [129.250.4.182]
 10   100 ms   101 ms   116 ms  ae-2.r04.sttlwa01.us.bb.gin.ntt.net [129.250.5.45]
 11   100 ms   115 ms   115 ms  204.2.145.58

Trace complete.

See, the two of you are reaching different Akamai servers.  Jim, are you still seeing the 502 errors?

Steve - Intel Developer Support

502 errors, now they are gone?

Jim

www.quickthreadprogramming.com

Deixar um comentário

Faça login para adicionar um comentário. Não é membro? Inscreva-se hoje mesmo!