VS2012 support for IPP 7.0 or 7.1

VS2012 support for IPP 7.0 or 7.1

Hello,

I have got reference to the IPP libraries within my software project, which I would like to adapt for Visual Studio 2012 now. This means that the IPP libraries have to be built with VS2012, too. Could you please provide me such libraries and include files? Thanks.

Best regards,

Vitali

3 posts / novo 0
Último post
Para obter mais informações sobre otimizações de compiladores, consulte Aviso sobre otimizações.

Vitali,

you can get the latest version of IPP - 8.0. This version has been validated with VS2012.

--Gennady

Hello Gennady,

Are you sure that I won't be able to reference the IPP 7.0 or 7.1 within my VS2012 projects? I did not try it, yet. Which problems may occur, if I do so? Thanks.

Best regards,

Vitali

Deixar um comentário

Faça login para adicionar um comentário. Não é membro? Inscreva-se hoje mesmo!