Intel Fortran Compiler Professional Edition 11.1 Installation Mac OS X

Intel Fortran Compiler Professional Edition 11.1 Installation Mac OS X

 

I am trying to install Intel Fortran Compiler Professional Edition 11.1 onto my new MacBook Pro, which has OS X 10.9. I had the software installed on my old MacBook pro and so I am trying to migrate it to my new machine. During the installation procedure I can activate the software using the serial number and am told that the activation has been successful. The next step asks me to specify Xcode install directory. I am using the latest version of Xcode (version 5), which no longer requires the /Developer directory. Rather, Xcode is now installed as an app in the Applications directory. When I specify the Applications directory as the location of the installed Xcode, which I have run to ensure that it is in fact installed in that location and operating, I am told that "Error while accessing Xcode: Xcode is not installed in the specific folder."

Can anyone suggest why the installer is not accessing Xcode?

 

Much appreciated

2 posts / novo 0
Último post
Para obter mais informações sobre otimizações de compiladores, consulte Aviso sobre otimizações.

Because version 11.1 was released long before Xcode 5, and it isn't compatible. You need the current Fortran version for use with Xcode 5. See the compiler release notes for compatible Xcode versions. Apple made many incompatible changes in Xcode between then and now,.

If you want to try getting it to work from the command line, make sure you have installed the Xcode command tools, which is no longer installed by default. 

Steve - Intel Developer Support

Deixar um comentário

Faça login para adicionar um comentário. Não é membro? Inscreva-se hoje mesmo!