User Community for Visual Computing (Archived)

Intel(R) 82915G/GV/910GL

Greetings from Romania. :) Here is my PC : Processor Intel Pentium 4 520J with HyperThreading , 2 Gb or RAM DDR2 , andIntel 82915G/GV/910GL with 128 MB Video Memory and i was wondering if is there anyway to share more memory . . . ? i've tried in my PC's BIOS and it says min memory is 4 Mb = 64 Shared memory and max memory is 8 Mb = 128 memory. And i want to play a game called Doom 3 Ressurection Of evil and i wand to know if there's any way to share more memory to the onboard video card. Thanks

Call to Intel graphics driver/software developers!

As a gamer myself and friends that play them, I ask you Intel driver/software/UI developers to listen.

You promise that in few years you'll have Processor Graphics that will solidly rival entry, or even mid-range discrete graphics. With every generation since the first HD Graphics marketing comes to us and says wonders about the iGPU that's coming.

What's the point?

Problem with loading Minecraft into our family PC

I would like some advice. We have quite an old PC that I let my younger son use, but when loading the online game minecraft was told I had bad video card drivers. I have a Intel 82945G/GV/910G Express Chipset Family. The game won't even open and just gets stuck on loading up. I have found the 3d Settings tab, and tried changing some of the settings, but nothing has worked. I would appreciate any advice people can give me for establishing and Open GL Mode on this type of video card.

Visual Adrenaline iOS app diseaster

This may not be the exact place to post this, but I couldnt find a more appropriate spot.

When I installed the VA app on an iPad 2 with the then latest iOS 5 (and on an iPhone 4 w iOS 5)two, three months ago it even wouldnt really start. Blink some screen and bye.

Couldnt find a support link in a reasonable amount of time, so I simply ignored the app.

With version 1.1 nowI gave it another shot. Now this time they made rrreal progress! The app even started AND the About works. BUT NOTHING ELSE! No View Article, no video.

imsl version 6, under windows 7 operating system, visual fortran 10, microsoft visual studio 2005

I am trying to run IMSL version 6, under windows 7 , compiling as 32 bit. (note, all my non imsl fortran projects which were running under windows xp are compiling just fine as 32 bit under the windows 7 operating system).

I get errors

error cannot open include file link 'link_fnl_static.h'
error in opening the compiled module file check include paths [IMSL_LIBRARIES]
error in opening the compiled module file check include paths [DLPRS_INT] (this is an LP solver routine I call)

I think the problem is related to, under windows xp, which does work with IMSL,

Assine o User Community for Visual Computing (Archived)