Fóruns

Erik D.Thu, September 7th 2017 - 8:03
KVM Remote Control Connects and then disconnects immediately4
I am using the latest version of Mesh Commander and I can connect to my system remotely and view all the information available about the system.  I am able to remotely control the system as well (i.e. power cycle, power off, power on, boot to bios, etc.). I am able to use KVM Remote Control durin...
Fernando F.Wed, September 6th 2017 - 5:41
AMT is not able to stablish CIRA tunnel with Meschcentral3
Hi I have a mesh configured in Meshcentral, I have added several devices, I created the "Setup CIRA tunnel" and provisioned it on the devices. I have also configured the environment detection. Until that, everything is OK, but when the devices try to stablish the tunnel with the meshcentral serve...
Csaba B.Thu, August 17th 2017 - 12:08
Reset AMT Web Password using MEBx password?0
I have a problem accessing a server using AMT Web interface. The admin password (which was the same as the MEBx) is not accepted anymore. It worked a while, when the AMT was in Client Mode - it was activated host based. I tried to switch to Admin mode, I logged in at boot process with the MEBx pa...
Ben D.Thu, August 17th 2017 - 8:04
After starting with AMT too much memory is alocated by the Hardware17
Hello everyone, i use AMT to set a computers boot device before starting it. This worked without and problems for about a week. Now whenever i do this the Hardware alocates about 60 to 80% of the RAM. Whenever i boot normaly (by switching it on via the power Switch) it does not do that and the RA...
Steve C.Thu, July 27th 2017 - 16:21
Intel AMT with 802.1x1
Hi All, We are tyring to implement Intel AMT with 802.1x using Cisco ISE and using machine auth. If I unplug the power from the device and plug it back in, we see a successfull authentication. However if I start the workstation up and then shut it down the Workstation does not do a successful aut...
Reed J.Thu, July 13th 2017 - 8:31
IsAMTEnabledInBIOS value is false even though AMT actually is enabled in BIOS2
Hi, I'm a developer working for a company that sells a software/hardware combination. Some of the hardware SKUs are having an issue where something about the AMT configuration is changing in a way that when I run system discovery the report says that AMT is not enabled in the BIOS. This is a bit ...
Joe C.Tue, July 11th 2017 - 6:53
Simple business software to view composite video0
Hello, does anyone know of any incredibly simple software to view a composite business software video input on a PC, please? The video comes in on a Belkin Hi speed USB 2.0 DVD Creator. The software supplied with the device is too complicated for my customers needs, he just want to be able to vi...
Yann dupondThu, July 6th 2017 - 13:42
Enable legacy redirection mode in version 10.0.47-build 10062
Hello Guys, In this version I can't see anymore legacy redirection mode option in AMT menu ctrl +P, only SOL, KVM, IDER. Could you please help? Running on Centos 7. I managed to enable it via wsman, but is there an official way? Also having some issue to connect via amtterm in Centos 7. Thank...
Deepak S.Fri, June 23rd 2017 - 7:26
Keyboard get hang when connect to device.3
Users are facing this issue very frequently. When we connect device using KVM Client, keyboard get hang. They have to connect, disconnect multiple them to make it working. Please help on this. Thanks  
Brett C.Thu, June 15th 2017 - 17:57
KVMControlApplication SetLicense7
Whenever I use this sample code, I get the VNC watermark telling me to register the product. I am trying to remove this water-mark.  I have purchased the key and put it into the app.config as directed by the readme.  No worky. I noticed that there are a few lines of code commented out that actual...
Assine o Fóruns