Power Checer does not install in Ultra Book (Zenbook)

Power Checer does not install in Ultra Book (Zenbook)

Аватар пользователя anita-rentz

Intel Powerchecker on windows8 asks for .netframework 3.5. .net framework 3.5 does not install on windows8 on Ultrabook. Does anyone know how to solve this problem.

5 сообщений / 0 новое
Последнее сообщение
Пожалуйста, обратитесь к странице Уведомление об оптимизации для более подробной информации относительно производительности и оптимизации в программных продуктах компании Intel.
Аватар пользователя anita-rentz

How to install .net framework on Windows8

http://msdn.microsoft.com/en-us/library/hh506443(VS.110).aspx

Аватар пользователя Khang Nguyen (Intel)

Hi Anita,

I have a Samsung ultrabookwith the Windows 8 consumer preview installed. I installed the Intel Power Checker v2.0. I was able to install .NET 3.5 framework on WIndows 8 with no problem. The Intel Power Checker ran fine on my Samsung ultrabook with Windows 8 installed.

Can you tell me step-by-step how you install the Intel Power Checker and what did you do when the system prompted you to install the .NET 3.5 framework?

Thanks,
Khang

Аватар пользователя Khang Nguyen (Intel)

Hi Anita,

Do you still have problem with installing the Intel Power Checker 2.0 in the Windows 8/ultrabook or did you get it resolved?

Thanks,
Khang

Аватар пользователя Jayant-Akolkar

Hi Anita,
Here is a quick way of checking if you already have the Framework installed. (Actually for execution of .Net based apps, only .Net Framework is needed). Go to your Windows folder and look for Microsoft.Net folder. e.g. C:\WINDOWS\Microsoft.NET\Framework. Once you enter the Framework folder you should see various versions for .Net Framework. Another way of getting the latest version of .Net Framework is to let the upates on.
Also for PowerChecker you might need to install Java Runtimes. This can be achieved by using Internet Explorer. For the PowerChecker tool to install and function normally these two Runtimes (which are bydefault installed) are needed.
Jayant

Зарегистрируйтесь, чтобы оставить комментарий.