Intel® VTune™ Amplifier XE

VTune not connecting to Sun JVM Application

Hi,

I am new to VTune and have downloaded the trail version for now. My application is pure Java based and is using Hotspot JVM 1.8. Right now I am trying to profile the application locally on my Windows 7 Desktop but eventually will move this application to RHEL v6.

I am trying to profile my application using VTune Amplifier XE 2015 Update 2 but haven't got any success.

Is there a step by step guide the steps. I tried to look around a lot but couldn't find anything concrete. I will appreciate if someone can share some thoughts.

Thanks.

 

Newbie

I searched several times before posting this.

We have a workflow application server with BerkeleyDB running on Windows 2012 - it is used for some critical back office operations at a leading Bank with upto 1000 concurrent users . The application runs on a machine with 

Intel vtune is very slow in finalizing results(linux)

Hi,

I'm using intel vtune amplifier 2015(linux version). my sample time of the work load is 180 seconds. I gave my SW build with debug symbols enabled. 

In vutune->project properties, I gave the path for the build and the source files and symbols. When i give re-resolve, vtune takes more than 1 hour to finalize and display results. The progress bar goes to 30% and remains stuck there and it says "finalizing results " for more than an hour.

What is the problem here. why does it take so long to display results when i hit re-resolve?

can SEP co-exist with perf driver?

If a system has perf driver installed, can we also install SEP driver?  I assume Vtune first checks for SEP and uses it if it finds it.  If it can't find SEP I assume it looks for a compatible perf driver, correct?

So there should be no issues or anything special to use VTune on a system with both SEP and perf drivers?

Ron

vtune remote analysis error

Hi,

I setup Vtune on windows 8 to run the experiment using ssh on a linux server.

When i try to create an analysis the following message error appears:

"remote analysis error "detected Vtune Amplifier build #403110 on target system is incompatible with the build #410668 on the host". Package update on target is required.

Amplifier cannot detect remote machine configuration

What shoud i do to solve this incompatibility?

Silvio

 

 

Подписаться на Intel® VTune™ Amplifier XE