Setting the AMT Manageability Engine Password back to Factory Defaults

We recently received a question on our Manageability Forum asking how would we reset the Intel® AMT / "ME" password to factory defaults in the case where it may have been forgotten.

Well, as with most BIO's there is an option to "Unprovision" and restore AMT/ME back to the factory defaults. As with most BIOS's this will also set the ME password back to it's factory default as well. Or we can simply remove the battery for 15 seconds and then be back to all factory defaults.

However, with the EFI BIOS, the password does not get set back to it's factory default (admin) via the "Reset to Factory Defaults" option nor does removing the battery accomplish this feat.  Instead on my system there is a J25 jumper (this may vary according to OEM/flavor of AMT system) with which I had to do the following:

  1. Unplug the system plus peripheral devices and take the cover off.
  2. Move the J25 jumper to Maintenance mode: IE, to the 2ND and 3rd jumper settings rather than the 1st and 2nd jumper settings. (there are 3 pins, just move it over one.)
  3. Turn the system back on - it will automatically go into a maintenance utility where you can choose the "Clear Passwords" option. For insurance, I also selected the "Reset back to Factory Defaults" option as well.
  4. A pop up screen will appear asking for confirmation regarding clearing the passwords. Select "Yes" and enter.
  5. Press F10 to save the current savings and exit the menu.
  6. Shut system down and return J25 back to the pins 1 and 2.
  7. Close up the system and restart.

The ME password should now be reset to its factory default.