CV SDK on Euclid ?

CV SDK on Euclid ?

Hi there,

I saw the Euclid Development Kit and was intrigued. I may buy one for myself.

Since CV SDK beta version runs on Ubuntu 14.04, and Euclid has 16.04 installed, I assume CV SDK won't run on Euclid right now. Do you have any plans to support CV SDK on Euclid?

Thanks,

Robby

主题线索: 

Question
3 帖子 / 0 全新
最新文章
如需更全面地了解编译器优化,请参阅优化注意事项

Hi Robby,

While not on the officially supported list, it is quite likely that you could run CVSDK's ML deployment tools and OpenVX implementation in CPU mode on the Intel® Atom™ x7-8700 processor.  However, you would not be able to access any GPU capabilities.  These are supported for the newer Apollo Lake Atom processors and forward.

Thanks Jeffrey. That's good information. I'll see if I can get hold of a Euclid kit when it comes out.

-Robby

发表评论

登录添加评论。还不是成员?立即加入