Intel SCS not discovering Vpro Clients

Intel SCS not discovering Vpro Clients

Hello all,

Currently i have a Vpro Enabled Laptop, Acer Travel Mate 6493. I am running:

  1. Windows Server 2003 32 bit in Sun virtual box on this machine
  2. Running Intel SCS Server version 5.4.0.9 on Windows Server 2003
  3. I have created a profile with digest user "test" with password "P@ssw0rd"
  4. Please see the screenshot of how I created profile step by step

ALSO, this is NON TLS BASED IMPLEMENTATION

  1. On my laptop, using the Mebx, i have provisioned the Intel AMT.(Please see the screenshot, it shows that intel AMT is enabled and Configured)
  2. The Intel MEBX Version is 4.0 (something)

One thing that i see is that, in the profile i added new test user with password P@ssw0rd but there is no option in the Intel AMT where i can put this.

I have manually configured AMT on my laptop.
My laptop is not on domain but i have mentioned the SCS Server domain in my laptop AMT

Why is it that Intel SCS Server doesnt pick up my laptop ?????

its been a week and i have banged my head enough, your replies and contributions will be asset :)

(Some one please also tell me how to add files, on the editor there is ADD FILES button but it only allows me to create folder and no way to add files :S)

thanks

6 帖子 / 0 全新
最新文章
如需更全面地了解编译器优化,请参阅优化注意事项
Gael Hofemeier (Intel)的头像

Hi - you said that you had attached a screen shot? I'm not seeing it...Can you connect to AMT via the Web UI? (go to another system on your network and go to: http://:16992 )ipaddress is the ip address of your AMT laptop.With Intel AMT, you can add new AMT users - you can see this in the WebUI menus. For the SCS purposes, there is an "SCS User" user that has to have specific permissions - you don't need to add that user to AMT (I'm not sure if I'm getting your question correctly - so my apologies if not.) Let's see if you can connect to it remotely.You could run the SCS Discovery tool and send over the xml file and that might help use see exactly what we are working with as well.Video: Discovering your Intel vPro Capabilities using the Intel SCS Discovery Tool

Follow me on Twitter: @GaelHof Facebook: https://www.facebook.com/gh.intelblogs

thanks alot for your reply, sorry i couldnt attach the files as in the editor i can see the button ADD FILES but there is option only to create a folder no option to add files so i couldnt.

My environment is simple, i am have two systems both are HP 8100 elite Desktops and both have Vpro.

1 system has windows server 2003 sp2 (32 bit) with intel SCS Version 5.4.0.9
2nd system has windows server 2008 R2 with HPCA installed.

I was initially trying to integrate HPCA with Intel SCS but i have stopped working on HPCA since i am initially stuck with Intel SCS issue. I want to do host based configuration, i have tried both methods, using the ACU Wizard and USB key to configure system and also manually configuring the system as well.

Yes i can access the client through web interface but for some reason the system is not listed in Intel SCS. What i did once was to right click platforms and manually entering the UUID and the system appeared in Intel SCS but it was showing unconfigured and i couldnt do much on it.

In my opinion, i think once the system is configured using USB it should be picked up automatically by Intel SCS but why Intel SCS is not picking the system even though i can access the system using the web gui.. am failing to understand this..

All i know once INTEL SCS picks up the system , i would be able to have the Vpro Clients discovered in HPCA as well (HP Client Automation) i mean.

Is there any way , we can have skype conversation or any team viewer session, where you can help me out? Just a thought..

thanks

I have moved further to troubleshoot this issue.

The SCS Discovery shows that all the possible settings are set to be TRUE.
The Intel IAMT scan utility shows everything is fine

but still INTEL SCS is not picking Vpro clients. I have uploaded all the screenshots and SCS Discovery Screenshots on my hosting, please click to see and do let me know where i might be wrong???

http://xpertshield.com/intel-scs-latest-issue.zip

thanks

Gael Hofemeier (Intel)的头像

Hi - I see th at your AMT version is 6.0xx - Host Based Provisionining was not available until 6.2. Is there any way you could update your firmware? You would do this by going out to your vendor's website a (support/downloads) and looking for the lastest Bios/Firmware downloads. If Host based provisioning is all you need, then you need the 6.2 Firmware on your system.And again, I dont' know what the HPCA requirements are - from your output files, it looks like it is expecting PID/PPS keys. Can you use this HPCA on a system that was configured outside of the SCS? And also remember that many EOI Soap APIs were depredated starting with AMT 6.0 so if your software is expecting to use those APIs, things won't work.

Follow me on Twitter: @GaelHof Facebook: https://www.facebook.com/gh.intelblogs
Gael Hofemeier (Intel)的头像

I found some youtube videos on installing the HPCA and how to use the SCS for vPro Clients:http://www.youtube.com/watch?v=P3fj5od1aMY&feature=relmfuThere are quite a few videos (5), some which address the vPro setup. He makes it sound quite simple. ;-) You might want to take a look at these videos if you haven't already.http://www.youtube.com/watch?v=VDQ-e9be_cM&feature=relmfu (This one is part 3 - it looks like this one address the actual configuration of your vPro Client.)

Follow me on Twitter: @GaelHof Facebook: https://www.facebook.com/gh.intelblogs

登陆并发表评论。