troubles with dat.conf when try to run Intel Cluster Cheker

troubles with dat.conf when try to run Intel Cluster Cheker

Hi.In our system File dat.conf lies in /etc/dapl2 .Thats why I make: exportDAT_OVERRIDE=/etc/dapl2/dat.confBut when i run cluster-cheker the messege"/etc/dat.conf not found or empty" is shown. Can i set path to dat.conf in conf-file of cluster cheker?

3 帖子 / 0 全新
最新文章
如需更全面地了解编译器优化,请参阅优化注意事项

Maxim,Can you please double check that you have exported that environment variable on all nodes? Maybe the best choice is to include it in your init files.It would be nice to see some debugging output, it will help to identify what's missing. Can you also double check your .debug files? If they are not already there, try the --debug option.For instance, you should see something like this:*** node1 ***command: sh -c "echo $DAT_OVERRIDE"STDOUT:/etc/ofed/dat.confSTDERR:*** node2 ***command: sh -c "echo $DAT_OVERRIDE"STDOUT:/etc/ofed/dat.confSTDERR:-- Andres

Thanksi solve the problem, I add "exportDAT_OVERRIDE=/etc/dapl2/dat.conf" to.bashrc and all became ok.

登陆并发表评论。