Kotor 2 crashes

Kotor 2 crashes

Hey, my problem is the same as most of the users here with kotor 2. The thing is I've played this game before in a worst computer and in this one won't start. After the initial movie in the game, after creating the character, the game crashes and the typical message appears... kotor 2 blah blah. I've tried everything for a long time... changing files, pathes, compatibility, etc... Downloaded several versiones seeing if it's corrupt but no...
Hope someone can reaaly help cuz u all know how much sometimes u want to play a game and u can't... here are my pc properties...

Sony Corporation - VGN - NR150FE
Microsoft Windows XP Proffesional (32bit)
Intel Core 2 Duo PC
Sony Corp VAIO
Mobile Intel 965 Express Chipset Family
Monitor Plug and Play

Thanks in advance for any help I get!

8 帖子 / 0 全新


The Intel Software Network is a community for software developers and Intel engineers. For this issue, we recommend you contact the software vendor.

For support for the Mobile Intel 965 Express Chipset Family, please visitIntel Product Supportat http://www.intel.com/p/en_US/support?iid=hdr+support .

Best regards,

Aubrey W.
Intel Software Network Support

Typical. Pass the blame around to places where it doesn't belong. It isn't now nor has it ever been a game issue. It's the Mobile Chipset family that is to blame.

See... the Mobile Chipset family gets no support and the drivers and software are often modified by the computer manufacturer. You can try to install Intel generic drivers, but intel's response is something to the effect of "HAHAHAHAHAHAHHAHA you can't." Meanwhile, AMD mobile chipsets run this game and all others I've played flawlessly.

Bottom line... It's your fault, Intel. The integrated graphics on the mobile chipsets aren't par for the course at all. Nevertheless... KOTOR2 should play, and NOBODY seems to know why. Not Intel, Microsoft, Obsidian, Lucasarts.... no one


I have been having exactly the same problem. I tried to run KOTOR 2 on my laptop (Windows 8) and it failed at either the intro or after starting a new game. At first I thought that the problem was because my computer was Win 8, but later realised it was because I was using an Intel graphics card and driver.

I have successfully played this game on another Windows xp computer of mine with an nVidia graphics card and driver.

I'm annoyed at how Intel seem to be handling this complaint because I agree that this issue is not to do with the game but instead the Intel hardware. There are lots of online forums discussing the problem but not many seem to have a good answer.

Hopefully someone will know!

>>...Typical. Pass the blame around to places where it doesn't belong. It isn't now nor has it ever been a game issue.
>>It's the Mobile Chipset family that is to blame...

There is No a complete error message in the original post and because of that how could anybody tell exactly what is going on ( tens or reasons are possible )?


Please provide more technical details and a complete error message text is needed in order to see if the problem is related to any Intel's components ( software drivers or hardware ). Thanks in advance.

Please post the log file or dump file.Without this any help cannot be offered.

I have attached a photo of the window that appears when you try to automatically configure the game to your computer.






下载 config.picture.png1.98 MB

Probably GPU raw processing power and/or some devcaps insufficient.