GPA 3.0: "Enable instrumentation" blocks my Windows 7 shortcuts

GPA 3.0: "Enable instrumentation" blocks my Windows 7 shortcuts

This look to me more like a bug entry more than a question. But I thought it was relevant.Every time I Enable Instrumentation , my windows shortcut like "ctrl-alt-del" "ctrl-shift-esc" and even my windows restart button stop responding, but not right away, after a couple of minutes.
I've been using GPA for some time now, and this seams to append all the time.
regards
JP.

2 帖子 / 0 全新
最新文章
如需更全面地了解编译器优化,请参阅优化注意事项

Hello,

Thanks for letting us know about this issue, and I'll try to help figure out what's happening here.

First of all, are you running Intel GPA on a single system, or in a dual-system (client/server) mode? Also, which tools are you running when the problem occurs -- just GPA Monitor, or System Analyzer or Frame Analyzer as well? If you "disable instumentation", do the keys start working again, or do you need to do a reboot? Also, are any anti-virus software programs running on your system?

Also, you might want to try right-clicking the GPA Monitor and changing the default capture key through the "preferences" option, as the default capture key may be conflicting with another application you have running.

And last but not least, please include of copy of the output from running "gpa_system_inspector.exe" from the GPA install area, as this will help us understand your specific configuration.

Thanks in advance for your help in gathering this additional information as we work to resolve this issue.

Regards,

Neal

发表评论

登录添加评论。还不是成员?立即加入