Vtune optimization report

Vtune optimization report

I posted something like this on the Vtune forums, but it is mainly addressed to the itanium users.
I have not been able to get the optimization report to work for the last 2 years, I have tried everything I could find on the web and so far have never been able to get it to work. Has anyone out there running on an itanium been able to get this report to work? I think it has something to do with the environment, but I am not positive. No errors are thrown, so I really have no concrete place to start looking for the issue.
I realize this post is vague, but I was just hoping to find someone that has success using this tool. Besides this issue, Vtune has behaved well for me and has been a great tool to have.

Thanks
Tango

2 帖子 / 0 全新
最新文章
如需更全面地了解编译器优化,请参阅优化注意事项

Quoting - tangouniform

I posted something like this on the Vtune forums, but it is mainly addressed to the itanium users.
I have not been able to get the optimization report to work for the last 2 years, I have tried everything I could find on the web and so far have never been able to get it to work. Has anyone out there running on an itanium been able to get this report to work? I think it has something to do with the environment, but I am not positive. No errors are thrown, so I really have no concrete place to start looking for the issue.
I realize this post is vague, but I was just hoping to find someone that has success using this tool. Besides this issue, Vtune has behaved well for me and has been a great tool to have.

Thanks
Tango

Hi Tango,

Please, reopen Premier Support issue you've created a while ago regarding this problem. As far as I see, you were not quite active in answering the requests from the support engineer and he closed the issue. Once reopened, the problem will be investigated further.
Thanks.

-Vladimir

发表评论

登录添加评论。还不是成员?立即加入