A question about G.723.1A Sample for Linux*

A question about G.723.1A Sample for Linux*

I am a newer. i download the G.723.1A Sample for Linux* and find in the read me file that:

Software requirements:

  • Intel IPP 3.0 for Linux*, or later
  • Linux* distributions with 2.4.x kernels
  • Intel C++ Compiler for Linux 7.0, or later
  • GNU* Compiler g++ 2.96, or later

I am confused because i think the sample is for ipp4.0, and in the makefile it requires ipp4.0, then why they are not the same in read me and makefile?

Waiting for your answers, thanks!

2 帖子 / 0 全新
最新文章
如需更全面地了解编译器优化,请参阅优化注意事项

Hi,

yes, it was typo in readme.htm file. We will correct this in the next version of IPP. Theright statement should be

Intel IPP 4.0 for Linux*, or later

Regards,
Vladimir

登陆并发表评论。