Facing problem with an older version of Webkit in Moblin.

Facing problem with an older version of Webkit in Moblin.

Hi, I am developing an application for Moblin in Ubuntu operating system. My application works fine in Ubuntu but when I try to run the same application in Moblin, I face a problem due to the older version of Webkit in Moblin. The problem is, I get a coredump error on selecting few of the words in my app (Dictionary app). The Webkit version that I am using in Ubuntu is 1.2.0 and Webkit version in Moblin is 1.1.10. Can anyone please let me know, if its possible to add the Webkit version 1.2.0 RPM package in the Moblin package creator so that when my application is installed, Webkit version 1.2.0 should be checked for availability in the local system. If its not found locally, then Webkit version 1.2.0 should be downloaded and installed in the Moblin operating system. Thanks, Kamath
3 帖子 / 0 全新
最新文章
如需更全面地了解编译器优化,请参阅优化注意事项

Hi Kamath: AppUp will be focusing on MeeGo and there won't be any more updates for Moblin.
I suggest that you try to test your app using a MeeGo version (download at www.meego.com). AppUp for MeeGo is coming soon and if you have tested your app with a MeeGo installation, you are getting it almost ready for AppUp on MeeGo when AppUp opens for MeeGo apps.

Let us know if you have questions.

--Vincent

Thank you Vincent. That is great advice, to get ahead of the release by getting MeeGo apps/games developed. I think MeeGo has huge potential since it may end up in set top boxes, tablets, and in car infotainment devices in addition to our beloved netbooks.

发表评论

登录添加评论。还不是成员?立即加入