not able to install windows 8 tools and SDK

not able to install windows 8 tools and SDK

I am following the getting started article here for win8 ultrabook development: http://software.intel.com/en-us/blogs/2012/07/13/getting-started-with-ultrabook-development

I have the Windows 8 Release preview installed on my system. Then it says to install the tools and SDK installing which I get the following error message:

The .Net framework installed on this machine does not meet the minimum required version: 4.5.50709

I am not able to upgrade the .Net framework as well, as that keeps on telling that I have it already installed.

Anyone has any ideas how to proceed?

Kushagra Gour[ http://kushagragour.in ]
2 帖子 / 0 全新
最新文章
如需更全面地了解编译器优化,请参阅优化注意事项

You need to move to Win8 RTM or a retail copy to upgrade .NET Framework.

I'm just completing the upgrade to RTM after an extremely frustrating purchase of VS2012/MSDN.

David

发表评论

登录添加评论。还不是成员?立即加入