Vtune 9.1 and Parallel Studio 2013

Vtune 9.1 and Parallel Studio 2013

rase的头像

I would like to do some tests using exes created with Parallel Studio 2013 using Vtune 9.1. Installation of Vtune went smooth, but when I start Vtune I receive the message "One or more components did not load correctly. You may need to reinstal the product". I deinstalled Vtune and reinstalled it again, but the message persists. Has someone an idea what's
going wrong, and how I could fix the problem? I use VS 2010 and Windows 7 Home (German language versions).

4 帖子 / 0 全新
最新文章
如需更全面地了解编译器优化,请参阅优化注意事项
Peter Wang (Intel)的头像

I think that you used Composer XE 2013 in Parallel Studio XE 2013 to build your program, then used VTune 9.1 to analyze.
Why don't you use VTune Amplifier XE 2013 in Parallel Stduio XE 2013 instead of old VTune 9.1, which is not supported again?

I'm not sure if VTune 9.1 can work with integration mode of VS2010.

rase的头像

I do not have a license for newer versions of Vtune, that's why I have to use Vtune 9.1. Dr. Fortran told me that it should work. What's the reason for the error message? The integration mode of VS2010?

Peter Wang (Intel)的头像

In my experience for VTune 9.1, I remember there were similar error messages, not sure for exact OS - I suggested to uninstall the product then reinstall the product WITHOUT Visual Studio* IDE integration mode, absolutely you have to install the product with administrator account.

In this way, you may try VTune standalone application or vtl command line.

Good luck.

登陆并发表评论。