X500 USB Composite Device drivers

X500 USB Composite Device drivers

I am having issues getting my X500 device to enumerate as a USB Composite Device consistently. Earlier today, I was able to successfully enumerate on one x500 device but not on my second one.  On the device that was not enumerating on my laptop, it enumerated fine on 2 of my colleagues' laptops but failed on 2 others.  

Failure symptoms:upon plugging in the device, I see 'Installing device driver software' followed immediately by 'Device driver software was not installed successfully'

 I've tried:

1) uninstalling and reinstalling Intel Android Drivers v1.2.0

2) uninstalling v1.2.0 and installing v1.1.4(http://software.intel.com/en-us/articles/intel-usb-driver-for-android-de...)

3) open up device manager, right-click on the device which shows up as 'Android-phone' and choose 'reinstall drivers'

I'm not sure what else to try now.  

7 帖子 / 0 全新
最新文章
如需更全面地了解编译器优化,请参阅优化注意事项

Hi, Alvin,

Intel USB driver for Android is for Android Device that uses Intel processor. Please check user  manual provided by your device manufacturer.

Thanks

-Tao

The X500 I am referring to is Zeeya Beach which is an Intel device

If you are using the same machine for both the devices, then you should not get the "Installing device driver" message second time. after connecting the second one.. first one also failed now?

Whenever you install/restall the driver, did you restart the machine? that might also help.

which OS are you using?

Raghavendra Ural

Thanks all for taking the time to help me out.  It turns out that it may have been an issue with my particular machine.  After upgrading RAM from 4 to 8gb the problem magically went away.  

Maybe the system was "overstressed" and causing unexpected issues before?  Before the upgrade I would routinely get out-of-memory notifications due to development that I'm doing on this machine

good to know.. thanks for posting back on the thread.

Ural

Raghavendra Ural

发表评论

登录添加评论。还不是成员?立即加入