Icpc 14 beta has trouble compiling libgcc-4.7.1

Icpc 14 beta has trouble compiling libgcc-4.7.1

I am trying to compile a project that uses gcc/libgcc-4.7.1. Most errors I get are related to noexcept. Here is an example:

nclude/c++/4.7.1/bits/functional_hash.h(184): error: expected a ";"
operator()(double __val) const noexcept

Does anyone have any suggestions I can circumvent this?

2 帖子 / 0 全新
最新文章
如需更全面地了解编译器优化,请参阅优化注意事项

Greetings,

When you were downloading ICC 14 beta you agreed to abide license terms. License agreement is saying clearly that you must report issues to https://premier.intel.com and must not on this forum.

--
With best regards,
VooDooMan
-
If you find my post helpful, please rate it and/or select it as a best answer where applies. Thank you.

发表评论

登录添加评论。还不是成员?立即加入