Mac OS, Xcode and Fortran

Mac OS, Xcode and Fortran

Hi, my question is compatibility of the mac os with fortran.If I am currently a moutainlion 10.8.5 system, which version of xcode should I have to support Intel Fortran 2013.0.088?Can you offer us a list of version paring between Xcode and Intel Fortran?

By the way, when will the latest Intel Fortran update to support Xcode 5?         Thanks a lot.

2 帖子 / 0 全新
最新文章
如需更全面地了解编译器优化,请参阅优化注意事项

The compiler release notes give the exact OS X and Xcode versions that are compatible.

We don't yet have a schedule for Xcode 5 support - as is usual, Apple released it without notice and, also as usual, it breaks our integration. We're working on it.

Steve

登陆并发表评论。